Aktuell empfohlene Versionen

Hinweis zu Log4J CVE-2021-44228: Wir haben die bereitgestellten Docker-Images aktualisiert, um die Bugfixes von Apache Solr zu berücksichtigen. Alternativ folgen Sie bitte den Anweisungen von Apache Solr zur Absicherung ("Apache Solr affected by Apache Log4J CVE-2021-44228")

Sollten Sie noch EXT:solr 9 einsetzen, updaten Sie bitte auf die neue Version 9.0.3 und die Apache Solr Version 7.7. Sollte dies nicht möglich sein, folgen Sie alternativ den Anweisungen von Apache Solr.

TYPO3 9.5 TYPO3 10.4
EXT:solr 11.0.5 11.1.2
Apache Solr 8.5 8.9
Configset ext_solr_11_0_0 ext_solr_11_1_0
PHP 7.2+ 7.2+
EXT:solrfal 8.0.1 10.0.0
EXT:solrconsole 4.0.1 10.0.0
EXT:debugtools 1.1.2 10.0.0
EXT:tika 6.0.2 10.0.2

Eine detailiertere Version dieser Versionsmatrix finden Sie in der Dokumentation von EXT:solr.

Die aktuellen Versionen unserer Erweiterungsextensions sind nur für Mitglieder des Entwickungsbeteiligungsprogramms verfügbar und sind im Add-on-Bereich verfügbar.